Jump to content
Sign in to follow this  
Diesel Micky Dolenz

Anyone getting logged in as someone else?

Recommended Posts

I'm trying to diagnose an issue forst and I have had. We've each visited the site and had someone else show up as being logged in, including, I assume, their chosen theme, rather than ours. Forcing the cache to reload shows me logged in as me, but I shouldn't have to do that. This started after I brought the archived OL back online, so please not whether you've visited that site. Thanks for your help!

Share this post


Link to post
Share on other sites

It's happening to me right now. I tried Internet Explorer rather than Firefox, same problem. Oddly, right now in one window I'm logged in as me, in another window as somebody else.

Share this post


Link to post
Share on other sites

It's been happening for me for the last week or so. 

It might be an issue with the SQL database returning the wrong information, but I haven't played with BBoards before :)

Let's roll the dice and see if this comes out as me!

Share this post


Link to post
Share on other sites

It's apparently a session caching issue on the part of our hosting company. Yesterday the site worked properly for me, and I'd hoped they'd gotten it resolved. I've mentioned the problem to them, and they've said they're "aware" of it. No timeline for when we can expect a resolution. If it doesn't get fixed soon, I guess I'll be looking for a new host. It'll just be a pain in the ass to move the site.

Share this post


Link to post
Share on other sites

I just logged in for the first time in weeks without any problems. Maybe it is fixed.

Share this post


Link to post
Share on other sites

I've been able to log in as myself without problem for over a week.

However, I have to log in every time I visit even though check the "Remember me" box when logging in.

Share this post


Link to post
Share on other sites

And then I got served a version of a thread that was meant for a site visitor, but the rest of the board loaded correctly for me today. Methinks we won't be staying with Bluehost once our year is up.

Share this post


Link to post
Share on other sites

It's still been doing it for me.  On every visit it shows me logged out but after refresh it's fixed.  

Edit: Also when I click on the home link to go back to the forum main page, it "logs me out" have to refresh.

Edited by Digitalfreak™

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×